Partnering with leading security vendors

Year  2010 ›  2009 ›  2008 ›  2007 ›  2006 ›  2005 ›  2004

Additional security software

Note: SSH is included in Tru64 UNIX V5.1B and is no longer available for download from this site. If you are using an earlier version of Tru64 UNIX and require SSH, there are other SSH implementations available, such as OpenSSH.

  • Non-security related Early Release Patches (ERPs)

To access most patch links on this page, please register on the HP IT Resource Center website. Registration is free.

Security advisories and associated patches - 2011
Problem description Security patch kit for affected OS/Patch Kit or product Last update Summary Cross-reference Fixed in next mainstream patch kit
SSRT090003 V5.1B - 4
2011–05-04 CVE-2009-0025 BIND vulnerability CVE-2009-0025 V5.1B - 6

MD5 checksums are available from the ITRC patch database main page http://www.itrc.hp.com/service/patch/mainPage.do. From the patch database main page, click Tru64 UNIX, then click verifying MD5 checksums under useful links.