HP Tru64 Early Release Patch Downloads

»

HP Tru64 UNIX

Tru64 UNIX

» Tru64 UNIX V5.1B-6
» Tru64 UNIX V5.1B-5
» Documentation
» Information library
» Software web index
» Software products library
» Patch database
» Services
» Developer & Solution Partner Program
» Send us your comments
» Support Statements

Evolving business value

» Tru64 UNIX to HP-UX 11i transition benefits calculator
» Alpha RetainTrust Program
» Transition

Related links

» Alpha systems
» HP-UX 11i
» Integrity servers
» Linux
» HP storage
» HP solutions
HP-UX 11i: measurably better TCO!

» Overview

Downloads

» Best practices

» Services

» Partners

Previous Early Release Patch kits                                    Year 2009 2008 2007 2006 2005 2004

Security related downloads:

» cchwtest
» Common Data Security Architecture
» dirclean
» IPsec
» SSH
» Security-related Early Release Patches (SSRT)

To access most patch links on this page, please register on the HP IT Resource Center website. Registration is free.

Non-Security Early Release Patches - 2003

Problem Description Patch kit and affected product Released
Date
Files Distributed Additional
Information
Fixed in next patch kit
BU031126_EW01

V5.1B PK2 (BL22) AdvFS Panic in _OtsMove

V5.1B PK2

HP Tru64 UNIX OS
 

12-DEC-03

advfs.mod

Reboot
Required: Yes

This patch kit supersedes the previous 5.1B PK2 patch kit delivered in
BU030718_EW01.

This patch kit is superseded by the subsequently released patch provided in
BU040604_EW01.  

5.1B PK3
BU020903_CW05

Mandatory ee device driver update v1.0.23

V5.1B PK2
V5.1A PK5
V5.1 PK6
V4.0F PK8
V4.0G PK4
   

HP Tru64 UNIX OS

20-OCT-03  

ee.mod

Reboot
Required: Yes

Mandatory update.

Patches also available for other OS versions and base levels. See advisory link for details.
5.1B PK3
5.1A PK6
BU030910_EW01

Errors with V5.1A Patch Kit 5

V5.1A PK5

HP Tru64 UNIX OS

06-OCT-03 

advfs.mod

Reboot
Required: Yes

This contains an updated 5.1A PK5 patch which supersedes the original patch delivered in BU030718_EW01. 5.1A PK6
BU030718_EW01

Possible Memory Corruption
 

 

V5.1B PK2
V5.1A PK5

HP Tru64 UNIX OS

06-OCT-03

advfs.mod

Reboot
Required: Yes

The 5.1A PK5 patch is superseded by a patch delivered in BU030910_EW01 which contains a replacement patch kit with additional corrections.

The 5.1B PK2 patch kit has been superseded by the patch kit delivered in
BU031126_EW01.

5.1B PK3
5.1A PK6
BU030813_EW01

Problem with IP Multicast Packets

V5.1B PK2
V4.0F PK8
V4.0G PK4

HP Tru64 UNIX OS

04-SEP-03

inet.mod

Reboot
Required: Yes

  5.1B PK3

BU030811_EW01

V5.1B PK2 Potential Installation Problem

V5.1B PK2

HP Tru64 UNIX OS

13-AUG-03

None.

Please see the advisory for workaround details.

 

5.1B PK3
 

BU030627_EW01

Mandatory Gigabit Ethernet (DEGXA) Device Driver Update
 

V5.1B PK2
V5.1A PK4

HP Tru64 UNIX OS

17-JUL-03 bcm.mod

Reboot
Required: Yes

 

 

5.1B PK3
5.1A PK5
BU030625_EW01

Memory Channel I/O Performance on EV7
 
V5.1B PK2

HP TruCluster Server

03-JUL-03 rm.mod

Reboot
Required: Yes

 

  5.1B PK3
 
BU030609_EW01

Potential Kernel Memory Fault (KMF) while processing tape I/O

V5.1B PK2
V5.1A PK4
V5.1 PK6

HP Tru64 UNIX OS

26-JUN-03

cam.mod
cam_tape.mod

Reboot
Required: Yes

  5.1B PK3
5.1A PK5