HP.com home

Firefox 2.0.0.20 for Tru64 UNIX

Release notes
»

HP Tru64 UNIX

Tru64 UNIX

» Tru64 UNIX V5.1B-6
» Tru64 UNIX V5.1B-5
» Documentation
» Information library
» Software web index
» Software products library
» Patch database
» Services
» Developer & Solution Partner Program
» Send us your comments
» Support Statements

Evolving business value

» Tru64 UNIX to HP-UX 11i transition benefits calculator
» Alpha RetainTrust Program
» Transition

Related links

» Alpha systems
» HP-UX 11i
» Integrity servers
» Linux
» HP storage
» HP solutions
HP-UX 11i: measurably better TCO!

Overview

» HP solutions

» Download

» Technology

General information

Additional release notes for this version of the Mozilla Firefox can be found on the Mozilla Foundation Web site:

The latest version of the Firefox is available for download from the HP Tru64 UNIX® Web site:

See the README.TRU64 file included in the archive file of the Firefox Milestone build for additional information. Source code for each build is in an archive file located under the source subdirectory of the release area on Mozilla Foundation FTP site. For example:

Minimum system requirements
  • Any Tru64 UNIX® system, Version 5.1B or later
  • 74Mb of free disk space under the /usr partition
  • 64Mb RAM minimum, 128 Mb RAM is recommended
  • A graphics card capable of supporting 16-bit or greater, TrueColor, X server visual classes
  • The Java™ (OJI) plugin will not work with
    Java™ SDK/RTE's earlier than version 1.3.1.
    Java™ SDK/RTE 1.4.1-2 or higher is recommended.

Known problems and solutions

    Some firewall software may silently block Firefox from running. Most firewalls will ask you whether to allow a program to connect to the Internet. It's important that you always grant Firefox access. If you deny access, you must go into the firewall's configuration program and re-allow access. Even when disabled, some firewalls deny access.

    If Firefox 2.0.0.20 is installed on a multi-user system in a location which is not writable by users, Firefox must be run once by a privileged user. If this is not desirable, an empty file must be created in the following directory: /extensions/talkback@mozilla.org/chrome.manifest

    Software Update will not work if Firefox 2.0.0.20 is installed to a location that you do not have write access to, since Software Update needs to replace or create files in this location.

    If you disabled xpinstall in Firefox 1.0.x by unselecting the Allow Web sites to Install Software preference (changed in Firefox 1.5), go to about:config and set the xpinstall.enabled preference to true to re-enable installs.

    Older versions of Adblock may cause the Clear Private Data confirmation window to appear when Firefox 2.0.0.20 starts. If you experience this, make sure you are using the newest version of Adblock or Adblock Plus.

Ordering information
Service Order number
Internet Express Packaged Services (includes rights to new versions and media/documentation) QT-3NCAA-XA