Jump to content United States-English
HP.com Home Products and Services Support and Drivers Solutions How to Buy
 Contact HP
HP.com home
HP Tru64 UNIX Version 5.1B-2 and Higher: Patch Kit Installation Instructions > Appendix D Prior Patch Installation Changes

Changes Made in Version 5.1B-2

 

Table of Contents
Glossary
Index
Content starts here

If you did not install Version 5.1B-2 but have installed earlier kits, you will see the following differences in the kitting process:

  • All or none installation

    When you install an inclusive patch kit, you must install all patches; you can no longer select specific patches to install. By making the installation of all patches mandatory, you can patch with greater confidence that the process will be problem free.

    Before a patch kit is released, it is tested on many types of systems and system configurations. This testing continues until we are assured that the patches perform the tasks they were designed for and do not introduce new problems. It is not possible to achieve this type of testing on every possible combination of individually selected patches.

  • Substantially reduced installation time

    The installation process for inclusive patch kits can reduce the time it takes to install the patches by as much as half from what you are used to. For large, clustered systems, the difference can be several hours faster.

  • Fewer patches displayed

    Because of the way these new patch kits are designed, you will see many fewer patches listed by dupatch during the installation process. For example, a partial listing you see will be similar to the following:

    - Tru64_UNIX_V5.1B / Security Related Patches:
          * Patch 27001.00 - SP04 OSFACCT540
    
          * Patch 27002.00 - SP04 OSFADVFS540 (SSRT2275)
    
          * Patch 27003.00 - SP04 OSFADVFSBIN540

    In the old-style patch kits, these three patches might have consisted of perhaps 20 individual patches being displayed. The difference is not in the content of the kits, but rather in the way the patches are packaged and installed. In this example, the SPO4 identifies the patch as belonging to Version 5.1B-2 (Patch Kit 4), the OSF...540 identifies the subset the patch is included in, and the SSRT2275 indicates a type of security patch.

  • All or none patch removal

    As with the installation process, if you want to remove a patch, you must remove all of them. That is, you can no longer select individual patches for removal.

  • Patches for Worldwide Language Support (WLS) subset

    The inclusive patch kits deliver patches that may be required for the WLS subset. As with the TruCluster Server patches, the WLS patches will only be installed if you have the WLS subset installed.

Printable version
Privacy statement Using this site means you accept its terms
2006 Hewlett-Packard Development Company, L.P.